Due to increasing lack of system support since Mac OS X 10.11 and Apple's unwillingness/incapability to fix the issues in their PDF subsystems during the 10.11-10.12 timeframe, we have had to decide to retire PDF Nomad. It is no longer for sale, and will not be developped any further.